fbpx
28set, 2019
0Comments

Sua aplicação compatível com qualquer versão do PHP, confira!

Já imaginou como seria rápido e pratico a mudança do PHP em seu servidor sem ter que pedir ao suporte de seu host? Nossos servidores Brasil Web Host conta com o PHP SELECTOR (Selecionar Versão do PHP ) para mudar a versão do PHP de dentro do seu cPanel em apenas alguns cliques. Temos desde a versão 4.4 até a mais atual 7.3. Para mudar […]

Vulnerabilidade classe PHPMailer inferior a 5.2.18

PHPMailer, uma das classes mais usadas para enviar e-mails a partir do PHP, tem uma vulnerabilidade séria em suas versões inferiores a 5.2.18. O pesquisador de segurança [Dawid Golunski] acaba de publicar, afirmando que o PHPMailer sofre de uma falha crítica que pode levar um invasor a conseguir a execução remota de código.

23fev, 2015
0Comments

Mudando a versão do PHP pelo cPanel

Já imaginou como seria rápido e pratico a mudança do PHP em seu servidor, sem ter que pedir ao suporte de seu host? Os servidores da Brasil Web Host conta com o PHP SELECTOR (Selecionar Versão do PHP ) para mudar a versão do PHP diretamente em seu cPanel. Você poderá utilizar da versões do PHP que necessitar, entre elas 4.4, 5.1, 5.2, 5.3, 5.4, […]

Precisa de um plano de hospedagem para seu site?