fbpx

EasyApache 3 ganha nova data de depreciação pelo cPanel

Em julho deste ano, a cPanel anunciou novas metas para depreciar o EasyApache 3 e para migrar todos para EasyApache 4. Com o lançamento do cPanel & WHM versão 58, vimos números de adoção recorde de EasyApache 4 e vimos o novo sucesso para o EasyApache 4. No entanto, junto com esse sucesso notamos vários usuários pedindo mais tempo para migrar servidores existentes para EasyApache 4, por essas razões, e para reduzir a pressão sobre a nossa equipe de desenvolvimento EasyApache, decidimos ajustar o cronograma de depreciação para EasyApache 3.

easyapache_3_bwh_

Agora estamos estendendo o suporte EasyApache 3 ao cPanel & WHM até a versão 62. O cronograma de depreciação atualizada pode ser conferido abaixo:

 

  • V58 – EasyApache 4 é o padrão em novas instalações cPanel & WHM

    • Com o lançamento do cPanel & WHM versão 58, EasyApache 4 será o padrão em novas instalações. EasyApache 4 oferece total paridade com EasyApache 3, com a melhoria da instalação e configuração vezes. Você ainda será capaz de usar EasyApache 3, se preferir, com um pouco de configuração extra em primeiro lugar. Para usar EasyApache 3 em vez de EasyApache 4 no momento da instalação, emita este comando antes de instalar cPanel:

     touch /etc/install_legacy_ea3_instead_of_ea4

 

  • V62 – Suporte para EasyApache 3 está obsoleto

    • A última versão do cPanel & WHM para apoiar EasyApache 3 será a versão 62, atualmente prevista para Janeiro de 2017. Uma vez que a versão 62 vai End of Life (atualmente esperado em janeiro de 2018), EasyApache 3 não receberá mais atualizações, e será totalmente obsoleto.
  • V64 – Suporte para EasyApache 3 é removido

    • Se você ainda não mudou para o EasyApache 4, você será impedido de fazer o upgrade para a versão 64.

 

Onde obter mais informações

Mesmo com o cronograma depreciação atualizado, EasyApache 4 não será suportado no CentOS 5. No caso de você perdeu, V56 é o último para apoiar CentOS 5 . Se você quiser os benefícios de EasyApache 4, você precisará atualizar a versão do cPanel. Nossas ferramentas e informações de configuração do servidor adições à Ferramenta de transferência torná-lo mais fácil do que nunca.

Se você está procurando mais informações sobre EasyApache 4 você pode começar com este post Se você é novo para EasyApache 4 você pode assistir a este vídeo de introdução que Jacob Perkins juntos. Temos um documento público para acompanhar o status atual de EasyApache 4 . Se você tiver alguma dúvida, encontrar-me ( @cpaneldev ) ou @cpaneljacob no twitter, ou encontrar Perkins no IRC (Perk na freenode).

 

Fonte: cPanel

Precisa de um plano de hospedagem para seu site?